How to Install Xposed Framework on Samsung Galaxy M30s SM-M307F for Android 9 Pie

November 25, 2019 | By Kireina | Filed in: Android.

How to Install Xposed Framework for Android 9 Pie on Samsung Galaxy M30s SM-M307F. Download EdXposedInstaller_v2.2.5-release.apk file below are needed to make it work. Your Samsung Galaxy M30s must be Rooted with Magisk, If not Read How to root Samsung Galaxy M30s. This Xposed is only for Android 9 Pie. It is named EDXposed in which you can able to install as a magisk module. And you must install Riru Core before installing since it is based on this Riru core Module.

Download Xposed Framework for Android 9.0 Pie to make it works

  1. Riru Core Magisk Module ( magisk-riru-core-v19.5.zip ) you can install it direct on Magisk Manager
  2. EDXposed Magisk Module ( magisk-EdXposed-SandHook-v0.4.5.1_beta.4463.-release.zip ) you can install it direct on Magisk Manager
  3. EDXposed Installer Download ( EdXposedInstaller_v2.2.5-release.apk )

How to Install Xposed Framework for Android 9 Pie on Samsung Galaxy M30s SM-M307F

  1. Copy EdXposedInstaller_v2.2.5-release.apk above to your phone on Download folder
  2. Open Magisk manager and head over to the Download section through the menu
  3. Search for Riru – Core and install it
  4. Search Riru – EdXposed ( SanHook ) and install it
  5. tap Reboot on Modules section
  6. Install EdXposedInstaller_v2.2.5-release.apk that are downloaded before
  7. Done!

You can install other Magisk on your phone. This is not an open source project and official build, Use at your own risk, I’m not responsible for bricking your device. Watch video below for installing xposed framework

Watch this video how to install it:

How to Install Xposed Framework on Samsung Galaxy M30s for Android 9.0 Pie

 


Tags: , , , , , ,

Leave a Reply

Your email address will not be published. Required fields are marked *